Server And System Status
Operational Logs
cpanel-roundcube Issue CVE-2026-113386
A security vulnerability was found in Roundcube and has been assigned CVE-2026-113386 All WebSea Servers cPanel Has been updated to 136.0.51
PHP Issue CVE-2026-109618 and CVE-2026-109619
2.Fixed All PHP Versions Including 8.2 and above PHP Selector Has been enabled in cPanel
1.WebSea cPanel Version has been updated to 136.0.50 Fixing this issue. All WebSea Servers are running on PHP 8.4.27 While we are wating for Update From Cloudlinux
cPanel released new versions fixing CVE-2026-93698
Successful exploitation leads to code execution as the root user, giving an attacker full control of the server and every account, website, and database on it. All WebSea Servers cPanel Has been updated to 136.0.45
cPanel released new versions of WP Toolkit fixing CVE-2026-47365
Argument injection vulnerability in WP Toolkit before version 6.11.0 as used in cPanel & WHM, allows remote authenticated users to bypass cross-tenant authorization and execute arbitrary wp-toolkit CLI commands as another account. All WebSea Servers cPanel Has been updated to 136.0.23 and WP Toolkit to 6.11.0
cPanel released new versions fixing CVE-2026-33278
An upstream vulnerability was recently reported for Unbound that affects supported cPanel & WHM versions 126 and higher. All WebSea Servers cPanel Has been updated to 136.0.14
We are removing older End of Life PHP Versions From All Our Servers. Now Users can choose From PHP 8.2 or Higher
WebSea Users Can Now Choose to use PHP Versions: 8.2, 8.3, 8.4 and 8.5. Shell/Terminal Access has been restored for Users
cPanel released new versions fixing CVE-2026-29205
Through a combination of incorrect dropping of privileges and insufficient path filtering, it was possible to read arbitrary files via certain cpdavd endpoints. All WebSea Servers cPanel Has been updated to 136.0.12
